Jump to content
  • 0
Sign in to follow this  
Clubhead

Пропала операционка с жесткого диска

Question

Имеется SSD с установленной на нём win 7 x64. Этим прекрасным утром при включении компьютера на мониторе появилась надпись:
 

Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a kay

Сбрасывал настройки биоса на по умолчанию, пробовал загрузиться и из под IDE, и из под AHCI. SSD ведёт себя так, будто на нём отсутствует операционка.
В биосе ssd виден. При загрузке ОС с локального HDD в диспетчере устройств и в моём компьютере ssd так же виден.
Подскажите, в чём может быть косяк.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

@Clubhead, может быть, вирус повредил загрузочную запись? Загрузись с установочника win7 и попробуй пункт "восстановление загрузчика" в меню отладки. Ну или старые добрые bootrec /fixboot и bootrec /fixmbr

Share this post


Link to post
Share on other sites
  • 0

@iwans, восстановление загрузчика помогло, но как-то не правильно. Операционка с ssd загружается только через старый hdd.
При выборе приоритета загрузки в биосе со старого hdd предлагается выбрать какую из двух операционок загружать: ту, что на hdd или ту, что на ssd.
если старый hdd отключить от компа, то средство восстановления не видит ни одну операционку. насколько я понял операционка на ssd просто тупо использует загрузчик от hdd, т.к. там одинаковые операционки. Как-нибудь можно от такой зависимости избавиться?

Share this post


Link to post
Share on other sites
  • 0

@Clubhead, там не надо, чтобы он что-то видел. Просто отключаешь свой hdd, остается только ssd. Загружаешься с диска, открываешь консоль и там bootrec /fixboot и bootrec /fixmbr

Share this post


Link to post
Share on other sites
  • 0

@iwans, команда  bootrec /fixmbr не выполнялась, писала "элемент не найден".
Ответ нашёл тут http://forum.oszone.net/post-1314106-5.html 

ssd теперь загружается самостоятельно, но я натворил новое дело http://imageup.ru/s1536300 

Как убрать эти две строки, чтобы нормально загружалось без лишних запросов?

Share this post


Link to post
Share on other sites
  • 0

 

 


Как убрать эти две строки, чтобы нормально загружалось без лишних запросов?

Свойства "Мой компьютер", вкладка кажись "восстановление", там есть выбор опций загрузки. Посмотри там.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×